Welcome, Guest. Please login or register.
October 20, 2014, 06:19:02 AM
Home Search Search Login Register

+  Pet Goldfish - Aquarium Forum Community
|-+  Community
| |-+  Pictures and Videos
| | |-+  :{
« previous next »
Pages: [1]
Author Topic: :{  (Read 854 times)
gwenblack72
Jr. Member
**

Karma: 10
Posts: 66


:{
« on: December 26, 2011, 09:38:22 PM »

Its funny how I can post pics anywhere but here, unless it is about a problem. Kind of discouraging for the web site, when I used to enjoy coming on here so much. I have have new service, & I am sure it is the web site. So I guess I will delete my username, & account
Logged
Nossie
Hero Member
*****

Karma: 481
Posts: 5469



Re: :{
« Reply #1 on: December 27, 2011, 02:19:46 AM »

Why?!
There's no problem uploading pics, if you click the "preview" button before posting, you could easily add them from your computer Undecided
Logged
Ron H
Full Member
***

Karma: 83
Posts: 443



Re: :{
« Reply #2 on: January 02, 2012, 10:21:03 PM »

If you use the quick reply at the bottom of the page, there is a insert image link (icon # 2 in the 2nd row of icons), but if you use the reply link at the bottom right of the last thread on the page, then you can post all the pics you like... hope that is of help Gwen. Cheers > Ron
« Last Edit: January 02, 2012, 10:24:01 PM by Ron H » Logged
Skwishee
Sr. Member
****

Karma: 136
Posts: 1763



Re: :{
« Reply #3 on: January 04, 2012, 05:18:47 AM »

But Gwen, you posted some beautiful photo's here just the other day  Undecided
Logged
gwenblack72
Jr. Member
**

Karma: 10
Posts: 66


Re: :{
« Reply #4 on: January 04, 2012, 03:47:05 PM »

Thanks Ron. Yes Swishee I did finally. I made this post before I contacted the web master, & have been able to post pics now. Thanks All, you are great support!!
Logged
Pages: [1]  
« previous next »
Jump to:  
Page created in 0.291 seconds with 16 queries.