Welcome, Guest. Please login or register.
November 01, 2014, 06:16:00 AM
Home Search Search Login Register

+  Pet Goldfish - Aquarium Forum Community
|-+  Aquarium
| |-+  Tank and Equipment
| | |-+  I think it's starting!
« previous next »
Pages: [1]
Author Topic: I think it's starting!  (Read 675 times)
orandagal
Full Member
***

Karma: 26
Posts: 168



I think it's starting!
« on: February 01, 2012, 09:39:14 AM »

This is almost like going into labor, but I think my tank is finally starting to cycle. On Friday, Feb.3, it will be two weeks since I got the aquarium up and running and have been faithful about my tests and adding fish food (and trying to keep my impatience in control.) My Ph level has dropped a little to 8.0 -which I'm ignoring Nossie Smiley, my Ammonia is right inbetween .0 and 0.25, my Nitrite is climbing to .50 (which got me the most exciting because it should do this and drop back down, right?) and my Nitrate is at 5.0 (climbing as well). I got up this morning to find water just a tad cloudy, when it was crystal clear yesterday, so said to myself "either I'm really screwing up or this is a good thing-let's test the water"
So there you have it. This process is taking longer than a regular labor, but thankfully none of the pain involved Grin
Have a great Wednesday and will keep everyone updated Smiley
Debbie
Logged
cheri_alexander
Full Member
***

Karma: 56
Posts: 524



Re: I think it's starting!
« Reply #1 on: February 01, 2012, 12:53:08 PM »

Sounds like it's definetly starting to cycle. On mine that that just finished the ammonia spiked first then went down while the nitrate spiked then they both equalized. When I thought I was in the clear I had a bit of a nitrite spike. Mine finished in 26 days (with fish). I was SUPER excited.
Logged
Skwishee
Sr. Member
****

Karma: 136
Posts: 1763



Re: I think it's starting!
« Reply #2 on: February 02, 2012, 06:39:14 AM »

Cloudy water is just the bacteria growing, they'll settle soon. My tank went cloudy and I was like 'well this filter is doing a terrible job!' then I realised it was the bacteria Cheesy
Logged
Nossie
Hero Member
*****

Karma: 481
Posts: 5469



Re: I think it's starting!
« Reply #3 on: February 03, 2012, 04:15:58 AM »

Yay! Congratulations! Grin
Sounds really good so far Smiley Maybe two more weeks and you're all set?
Logged
orandagal
Full Member
***

Karma: 26
Posts: 168



Re: I think it's starting!
« Reply #4 on: February 06, 2012, 01:12:53 PM »

Hi All,
Just a quick update. Levels are still rising Ammonia 0.50, Nitrite 2.0 and Nitrate 5.0 so I feel like we are really starting to get somewhere. The Java ferns are not looking well at all, but I'm hoping to replace them this weekend and add a couple of other plants also. Really ready to add the fish to their new home, but patience, patience. It's hard but I'm doing it!
Wishing everyone a great week.
Debbie
Logged
Nossie
Hero Member
*****

Karma: 481
Posts: 5469



Re: I think it's starting!
« Reply #5 on: February 07, 2012, 06:17:56 AM »

Do you have light and filtration on the tank? That should be all the java fern needs to look pretty Wink
Logged
orandagal
Full Member
***

Karma: 26
Posts: 168



Re: I think it's starting!
« Reply #6 on: February 07, 2012, 08:27:26 AM »

Yes, but remember, when I first brought them home they were in containers, so I didn't get to see the root system. There weren't much roots to talk about and they were a little squishy and some of the leaves were broken on the plants. The other plants I bought are doing well, these were just bad from the beginning but I thought I would give them a chance to see if they would come back  Smiley
Apparently not  Sad but we tried. I'm not giving up though. I'm going to try a different store this time and see if I have better luck.
Logged
Nossie
Hero Member
*****

Karma: 481
Posts: 5469



Re: I think it's starting!
« Reply #7 on: February 07, 2012, 11:27:00 AM »

I didn't remember Tongue Sorry, my memory isn't the best anymore, I mix people up on this forum all the time, especially those without avatar :'D
Logged
orandagal
Full Member
***

Karma: 26
Posts: 168



Re: I think it's starting!
« Reply #8 on: February 07, 2012, 11:44:04 AM »

No problem, mine doesn't work that well either Smiley I put a new pic up, hadn't thought about doing that until you mentioned it. Thank you again for all of your help and support, this is a very nice forum with a lot of great advice.
Debbie
Logged
Pages: [1]  
« previous next »
Jump to:  
Page created in 0.169 seconds with 16 queries.